I'm not seeing any messages in my Spam list!

If you're looking at a view that doesn't have any messages, you should see the notice, "No unreviewed spam caught by filters in this view in the last 30 days."  If you do not see anything between the table header row (beginning with Date, Time Ago, etc.) and the "Release Checked + Delete Others" button, your browser is not loading the Spam listing correctly.

The most common reason for this failure is that your browser has disabled the localStorage option.  We use localStorage as an alternative to cookies for this table, because our table tool saves your table settings, page number, etc., locally as you browse, and that information can exceed the maximum cookie size. 

By default, localStorage is enabled in browsers at least as new as Internet Explorer 8 (must be running in IE8 mode, not IE7), Safari 4, Firefox 3.5 and Chrome (which auto-updates as you run it, so you shouldn't have to worry about its version.)  Browsers older than this cannot use the Spam section.  If you are using one of these browsers at that version or higher, and you cannot view your Spam, please confirm that localStorage is active.

In Firefox: go to about:config.  Search for dom.storage.enabled. Confirm it is set to "true". If it is not true, double click on the setting to change it to "true".

 

In Chrome: Click the settings icon in the top right corner.

Select Settings->Show Advanced Settings , then click the "Content Settings" under Privacy. 

 

Confirm it is set to "Allow local data to be set".

 

In Safari: Disabling localStorage can only be done through Terminal. If you have disabled it, please re-enable it using the same Terminal command set to "true".

In IE: Click "Extras".  Go to "Internet Options" -> "Advanced".  Under "Security", check "Enable DOM-Storage".


This page was Helpful Not Helpful